www.regdafishthinktank.com Forum Index www.regdafishthinktank.com
Here in the Day
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   Join! (free) Join! (free)
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Tech Help
Page 1, 2  Next
 
Post new topic   Reply to topic    www.regdafishthinktank.com Forum Index -> Clean the tank
View previous topic :: View next topic  
Author Message
Please Register and Login to this forum to stop seeing this advertising.






Posted:     Post subject:

Back to top
Fin
Tank Mate

View Comments: Add Comment
Show Comments

Joined: 17 Aug 2009

Posts: 3252


Location: sofa

PostPosted: Sat May 28, 2011 12:33 pm    Post subject: Tech Help  Reply with quote

I  am having problems with watching YouTube,videos they take ages to come on and buffer all the time.
Can anyone help,i have the newest version of Adobe Flash
Also the images on my computer have a blue x in the corner and i am having trouble downloading avatars.

Any help is much appreciated.
_________________
Ladies and Gentleman,Miss Tina Turner
Back to top
View user's profile Send private message
lolwarlol
Tank Mate

View Comments: Add Comment
Show Comments

Joined: 08 Feb 2011

Posts: 2688


Location: Institute of smoking

PostPosted: Sat May 28, 2011 1:37 pm    Post subject: Reply with quote

Have you done a disc clean on the machine? If you're running windows...

start.....accessories....system tools disc clean up.

That cleans all the unwanted files from your pc including temporary internet files. That can clog up your machine.

Maybe check your connection too.

http://www.mybroadbandspeed.co.uk/
_________________
Ich Komm aus Kruezberg du Musschi!
Back to top
View user's profile Send private message
Forest
Tank Mate

View Comments: Add Comment
Show Comments

Joined: 23 Oct 2008

Posts: 11160


Location: Sexytown

PostPosted: Sat May 28, 2011 1:55 pm    Post subject: Reply with quote

While we are doing tech help, my desktop pc audio isnt working. Mrs Foz was a bit vigorous with the vacuum cleaner and gave it a hefty whack, now theres no sound. The speakers are fine and the pc says there isnt a problem.
Back to top
View user's profile Send private message Send e-mail
lolwarlol
Tank Mate

View Comments: Add Comment
Show Comments

Joined: 08 Feb 2011

Posts: 2688


Location: Institute of smoking

PostPosted: Sat May 28, 2011 2:02 pm    Post subject: Reply with quote

No sound at all? All cables firmly pushed in?
_________________
Ich Komm aus Kruezberg du Musschi!
Back to top
View user's profile Send private message
Forest
Tank Mate

View Comments: Add Comment
Show Comments

Joined: 23 Oct 2008

Posts: 11160


Location: Sexytown

PostPosted: Sat May 28, 2011 2:05 pm    Post subject: Reply with quote

Brian wrote:
No sound at all? All cables firmly pushed in?


Yes checked and double checked, the sound test works too.
Back to top
View user's profile Send private message Send e-mail
lolwarlol
Tank Mate

View Comments: Add Comment
Show Comments

Joined: 08 Feb 2011

Posts: 2688


Location: Institute of smoking

PostPosted: Sat May 28, 2011 2:08 pm    Post subject: Reply with quote

so, no sound from you tube or music files stored on the pc then? Do you know how to get into system sounds? If so, do they work?
_________________
Ich Komm aus Kruezberg du Musschi!
Back to top
View user's profile Send private message
Forest
Tank Mate

View Comments: Add Comment
Show Comments

Joined: 23 Oct 2008

Posts: 11160


Location: Sexytown

PostPosted: Sat May 28, 2011 2:23 pm    Post subject: Reply with quote

Brian wrote:
so, no sound from you tube or music files stored on the pc then? Do you know how to get into system sounds? If so, do they work?


No sounds at all, except when you test the speakers. Im thinking of getting some USB only speakers, the kind that can be used on a laptop.
Back to top
View user's profile Send private message Send e-mail
lolwarlol
Tank Mate

View Comments: Add Comment
Show Comments

Joined: 08 Feb 2011

Posts: 2688


Location: Institute of smoking

PostPosted: Sat May 28, 2011 2:25 pm    Post subject: Reply with quote

Has the sound system got a separate volume control? This is weird.
_________________
Ich Komm aus Kruezberg du Musschi!
Back to top
View user's profile Send private message
lebowski
Guest

View Comments: Add Comment
Show Comments







PostPosted: Sat May 28, 2011 2:26 pm    Post subject: Reply with quote

Forest wrote:
Brian wrote:
so, no sound from you tube or music files stored on the pc then? Do you know how to get into system sounds? If so, do they work?


No sounds at all, except when you test the speakers. Im thinking of getting some USB only speakers, the kind that can be used on a laptop.


But you still thought you'd take up our valuable time with this problem ?!

Fuckin typical.
Back to top
Forest
Tank Mate

View Comments: Add Comment
Show Comments

Joined: 23 Oct 2008

Posts: 11160


Location: Sexytown

PostPosted: Sat May 28, 2011 2:27 pm    Post subject: Reply with quote

Brian wrote:
Has the sound system got a separate volume control? This is weird.


I think so
Back to top
View user's profile Send private message Send e-mail
lolwarlol
Tank Mate

View Comments: Add Comment
Show Comments

Joined: 08 Feb 2011

Posts: 2688


Location: Institute of smoking

PostPosted: Sat May 28, 2011 2:28 pm    Post subject: Reply with quote

all volumes have been turned up? Have you tried plugging them into a different output on the pc?
_________________
Ich Komm aus Kruezberg du Musschi!
Back to top
View user's profile Send private message
Forest
Tank Mate

View Comments: Add Comment
Show Comments

Joined: 23 Oct 2008

Posts: 11160


Location: Sexytown

PostPosted: Sat May 28, 2011 2:32 pm    Post subject: Reply with quote

Brian wrote:
all volumes have been turned up? Have you tried plugging them into a different output on the pc?


Theres a green jack that goes into a green slot thing(what are they called) and a usb connection, im guessing the green jack cant go anywhere else.
Volume levels were the first thing i checked.
Back to top
View user's profile Send private message Send e-mail
lolwarlol
Tank Mate

View Comments: Add Comment
Show Comments

Joined: 08 Feb 2011

Posts: 2688


Location: Institute of smoking

PostPosted: Sat May 28, 2011 2:35 pm    Post subject: Reply with quote

On our pc, there is the green socket a black and a blue, you could try one of those, the inevitable switch it all off and back on again after that i am no help. Sorry.
_________________
Ich Komm aus Kruezberg du Musschi!
Back to top
View user's profile Send private message
lolwarlol
Tank Mate

View Comments: Add Comment
Show Comments

Joined: 08 Feb 2011

Posts: 2688


Location: Institute of smoking

PostPosted: Sat May 28, 2011 2:36 pm    Post subject: Reply with quote

this offers not much more but in more detail.

http://www.computerhope.com/issues/ch000034.htm
_________________
Ich Komm aus Kruezberg du Musschi!
Back to top
View user's profile Send private message
Forest
Tank Mate

View Comments: Add Comment
Show Comments

Joined: 23 Oct 2008

Posts: 11160


Location: Sexytown

PostPosted: Sat May 28, 2011 2:39 pm    Post subject: Reply with quote

Brian wrote:
On our pc, there is the green socket a black and a blue, you could try one of those, the inevitable switch it all off and back on again after that i am no help. Sorry.


On ours theres green = speakers, pink = microphone, blue = erm something else. Tried on/off, i thought the soundcard may have been damaged, Im not even sure what a soundcard looks like though.
Back to top
View user's profile Send private message Send e-mail
lolwarlol
Tank Mate

View Comments: Add Comment
Show Comments

Joined: 08 Feb 2011

Posts: 2688


Location: Institute of smoking

PostPosted: Sat May 28, 2011 2:42 pm    Post subject: Reply with quote

The soundcard is the bit of circuit board in the pc that clips in, you'll know which one it is because it has the sockets in it that protrude out the back. I suppose it is possible that it might have wiggled loose. They just push back in.
_________________
Ich Komm aus Kruezberg du Musschi!
Back to top
View user's profile Send private message
Forest
Tank Mate

View Comments: Add Comment
Show Comments

Joined: 23 Oct 2008

Posts: 11160


Location: Sexytown

PostPosted: Sat May 28, 2011 2:43 pm    Post subject: Reply with quote

Brian wrote:
The soundcard is the bit of circuit board in the pc that clips in, you'll know which one it is because it has the sockets in it that protrude out the back. I suppose it is possible that it might have wiggled loose. They just push back in.


I will investigate.
Back to top
View user's profile Send private message Send e-mail
Plastic Man
7th Earl of Otley

View Comments: Add Comment
Show Comments

Joined: 30 Oct 2008

Posts: 4936



PostPosted: Sat May 28, 2011 4:39 pm    Post subject: Reply with quote

Perhaps not applicable in your case, but I recently experienced something similar - the in-built speakers on my PC monitor (like your's, connected via the green socket) stopped working.

It turned out the cable had been snapped by the vigorous wagging of Lady Belle's tail.

I replaced the cable with a cheap 3.5 mm jack to 3.5 mm jack cable and it's been fine since.


Behind the cute face, Lady Belle has a tungsten carbide tail that cuts through cables like butter
Back to top
View user's profile Send private message
bearing
Gonk

View Comments: Add Comment
Show Comments

Joined: 07 Sep 2008

Posts: 27821


Location: undercover

PostPosted: Sat May 28, 2011 4:48 pm    Post subject: Reply with quote

If the speakers work on the test then the cables are fine, as will be the soundcard I'd wager.  It's quite possible that you may need to update the driver.

Which version of Windoze are you using?
_________________
"If you give Leeds the ball, they will make you dance." - Johan Cruyff.


http://www.mdsportsmassage.co.uk
Back to top
View user's profile Send private message
bearing
Gonk

View Comments: Add Comment
Show Comments

Joined: 07 Sep 2008

Posts: 27821


Location: undercover

PostPosted: Sat May 28, 2011 4:48 pm    Post subject: Reply with quote

Fin, could you take a screen shot of the problem with the images?


_________________
"If you give Leeds the ball, they will make you dance." - Johan Cruyff.


http://www.mdsportsmassage.co.uk
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    www.regdafishthinktank.com Forum Index -> Clean the tank All times are GMT
Page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Card File  Gallery  Forum Archive
Powered by phpBB © 2001, 2005 phpBB Group
Create your own free forum | Buy a domain to use with your forum
I told you. We're an anarcho-syndicalist commune