Archive for www.regdafishthinktank.com Here in the Day
 


       www.regdafishthinktank.com Forum Index -> Clean the tank
Nyles O Cranium

Problems with BT Yahoo email on Firefox browser

I'm on a old Toshiba laptop which has served me well if a bit erratically.  I normally used Firefox as my browser but for some unknown reason my email doesn't work on there now, I'm unable to Compose, Reply, Send etc, it just says 'loading' and then does feck all.  It seems to be quite common a problem on Firefox but none of their solutions has worked.  So at the moment, I use Internet Explorer to deal with my emails but I don't like it for other sites.

And I've not been able to download Google Chrome either  

Anyone use BT Yahoo mail on other browsers without problems?

Thanks in anticipationlike.
Grind

Mac.

Get one.
Nyles O Cranium

I'm not callled Mac.

Grind.

Do one.
Grind

Nyles O Cranium wrote:
I'm not callled Mac.

Grind.

Do one.


One has been done.

* Out of the windows
Forest

Have you tried turning it off then on again?
Grind

Or vigorously hitting the escape key with your noggin?
Grind

Did I say get a Mac?

Because if I haven't, you probably should.

As in, "you probably should" get a Mac.

* Pre-emptively does another one.
Nyles O Cranium

I can barely afford a Big Mac never mind a bleedin Apple Mac.
Grind

I had an Apricot once.

* Once was enough.
fartcatcher

I use Firefox and BT Yahoo mail - haven't experienced any problems.

They have recently upgraded BT Yahoo mail - the upgraded version might not work with your browser. In which case you might have to download a new version of Firefox.

Mind you i run Linux not Windows so I could be talking out my *rse.

No benefit in using Chrome unless you're using Google Mail.
Nyles O Cranium

Thanks, I'll see if there's owt I can do about it.
Nyles O Cranium

Not entirely sure how I've managed it but it seems to be fixed now.  Thanks for your help (Fartcatcher)

I went in Advanced Setting on Yahoo Mail and changed something there.
Nyles O Cranium

But now those fecking Pop Up ads have returned on my mail page FFS.  Got rid of them before but difficult to find the option to do so this time.
fartcatcher

It's those ads that ask me if i want to accept cookies that really bug me.

There doesn't seem to be a 'No. Fuck off. Don't ask me again.' option
Frazier Cranium

Very true, and it does make a person look slightly raving when shouting those exact words at the screen. Especially in public areas.

Firefox Help page showed me how to get rid of the pop ups, though I need to see if it is still working. The last time I was involved in that part of it all, the Ad Blocker disappeared each time pc was s2witched off.
Heyho

How much crap you got on that PC OC? And what o/s is it XP or Windows 7.

I could reinstall it from scratch for you but not if you have got loads of shit on it.

300 for a new laptop maybe. Santa might be kind (or would that be Sam Ta - private joke folks)
Nyles O Cranium

It's XP and it's the same laptop you looked at two years ago.  Very little crap on it at all (except for my own writing ) and cleaned it recently with Window Washer session too.  It's actually working very well now but it takes 10 minutes to warm up ready for use after switching on.  Almost certian that IE (any version) does not get on very well with Microsoft Word too.
fartcatcher

What anti-virus software have you got on it?

If you've got McAfee or Symantec/Norton then uninstall it. They just clog up memory and make everything run slow.

Put something free/cheap like Avira or AVG on instead.
Heyho

fartcatcher wrote:
What anti-virus software have you got on it?

If you've got McAfee or Symantec/Norton then uninstall it. They just clog up memory and make everything run slow.

Put something free/cheap like Avira or AVG on instead.


Didn't I put AVG free on it OC?
Frazier Cranium

Yes you did, thank you.

About a year ago I did get virused to feck when I used a pirate download site link recommended by a mate who I trust(ed) but I somehow managed to resolve the problem myself.  Canyoufuckinbelieve that?!

Thanks F re the McAfee tip, I must admit, it is on the laptop - probably via a Adobe update I suspect - but when actually trying to get it working (for Free as advertised) it says you need to pay if it finds anything wrong.

I do think the laptop is on its last legs, though I've been saying that for ages now, and it bluescreened me yesterday again.  It's plugged in, I don't use it on battery power, and it's not even wi-fi enabled.
fartcatcher

Oh the irony.

BT Yahoo mail playing up. Can't open any attachments
Frazier Cranium

Hope you fix it - can you tell us how you did if you did.
fartcatcher

Well - fixing isn't quite the right word.

I forwarded it to my Google Mail account where I could open the attachment with no problem.

Will investigate tonight after half a bottle of wine when it will hopefully all make perfect sense.
Grind

Windows Wednesday.

       www.regdafishthinktank.com Forum Index -> Clean the tank
Page 1 of 1
Create your own free forum | Buy a domain to use with your forum
I told you. We're an anarcho-syndicalist commune